1. 首页
  2. 炒股学习
  3. 正文

均价线多头排列通达信公式_均线多头通达信

求个通达信横盘选股公式?

横盘股后续走势的两个说法:盘久必跌;横起来有多长,竖起来就有多高。

两以通过计算n天内的最高收盘价与最低最盘价的涨跌幅度来找到横盘股,例如:

15天内上下幅度在5%,用以下公式查找 :

XG: (HHV(C, 15) - LLV(C, 15)) / LLV(C, 15) * 100

还可以用通达信提供的功能:

报价 --> 区间振荡幅度

改变区间,可以对振荡幅度排序。

均线多头排列选股公式?

通达信均线多头排列选股公式


N 1 500 5


N1 1 500 10


N2 1 500 20


N3 1 500 30


A1:=MA(CLOSE,N);


A2:=MA(CLOSE,N1);


A3:=MA(CLOSE,N2);


A4:=MA(CLOSE,N3);


CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;


A1赋值:收盘价的N日简单移动平均


A2赋值:收盘价的N1日简单移动平均


A3赋值:收盘价的N2日简单移动平均


A4赋值:收盘价的N3日简单移动平均


收盘价>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND 收阳线


均线系统呈多头排列,多方占据一定优势.

换手率量比成交金额综合排序选股公式方法?

新建一个技术指标公式系统-公式管理器-新建-打开公式管理器--公式名称 排序1换手:VOL/CAPITAL*100,NODRAW;量比:V/REF(MA(V,5),1),NODRAW;建成后确定使用通达信的排序功能 方法是 报价--历史行情{指标排序排序}--附加排序指标--加入新建的“排序1”--确定 --在计算的列表中就会有换手量比成交量等点击既能按照大小形成列表排序了

怎样发现均线粘合的股票

很简单,有两种电脑编程自动化筛选方式,一种是编写一个选股公式,另一种是编写一个排序指标,两种方式,任选其一都可以实现。

我给大家举个例子,以排序指标筛选均线粘合的股票为例,公式可以这样写:

MA10:=MA(CLOSE,10);

MA30:=MA(CLOSE,30);

MA60:=MA(CLOSE,60);

X1:=ABS(MA10-MA60)/MA60;

X2:=ABS(MA30-MA60)/MA60;

X3:=ABS(MA10-MA30)/MA30;

NHPX:X1+X2+X3;

当然,也可以将均线的范围放大一些,譬如将均线MA60换成MA120甚至MA250,若两线周期相差太大,周期之间可以增加几条线。以通达信为例,将源码拷贝指标公式编辑器,填入公式名称,点击确认即可。

进入“报价-历史行情.指标排序”,进行排序。

如何设置cr指标参数?

(通达信)公式如下:MID:=REF(HIGH+LOW,1)/2;CR:SUM(MAX(0,HIGH-MID),N)/SUM(MAX(0,MID-LOW),N)*100;MA1:REF(MA(CR,M1),M1/2.5+1);参数N一般默认取26,参数M1就是CR的简单移动平均线周期。当M1取10时,REF(MA(CR,M1),M1/2.5+1)表示,取CR的10天移动平均值往前推5天的值作为今天的值。M1=10也就是a线;M1=20也就是b线,以此类推。

通达信股票软件如何能把2根均线相交的股票选出来?

您好通达信软件可以使用,60日均线走平或向上---通用公式}A:=ATAN(MA(C,20)/REF(MA(C,20),1)*100-100)/3.142*180;XG:A>20 AND (C-MA(C,20))/MA(C,20)*100<=3 AND MA(C,60)>REF(MA(C,60),1);

本文来自投稿,不代表本人立场,如若转载,请注明出处:https://www.niugu58.com/210044.html

(function(){ var src = (document.location.protocol == "http:") ? "http://js.passport.qihucdn.com/11.0.1.js?1d7dde81dc0903e04d3ac0b9599444f6":"https://jspassport.ssl.qhimg.com/11.0.1.js?1d7dde81dc0903e04d3ac0b9599444f6"; document.write('<\/mip-script>'); })(); (function(){ var bp = document.createElement('script'); var curProtocol = window.location.protocol.split(':')[0]; if (curProtocol === 'https') { bp.src = 'https://zz.bdstatic.com/linksubmit/push.js'; } else { bp.src = 'http://push.zhanzhang.baidu.com/push.js'; } var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(bp, s); })();